Views:

To install and use the NHS COVID-19 app, your phone will need Bluetooth Low Energy (BLE) 4 or above and Operating System software Android Marshmallow, or iOS 13.5 or above. This is because the app has been designed to use technologies that are only available in these versions.

Even if you do not have a compatible smartphone yourself, you will still benefit from other people downloading the app. This is because even low level use of the app will help us understand more about how the virus spreads and will support the wider programme, which has been designed to fight the virus. The app works in addition to the regular contact tracing that is already taking place throughout the UK.