Views:

The app is supported on Android and Apple (iOS) phones. The app currently supports Apple iOS versions 13.5 and higher, and Android version Marshmallow (v6.0) and higher. This is because the app has been designed to use technologies that are only available in these versions. You can:

Your phone must have Bluetooth enabled for the app to work.

You can view which smartphones have been successfully tested with the app.

Older models of Apple (iPhone 5S and iPhone 6/6Plus or earlier) and Android phones that do not support iOS 13.5 or Android 6.0 (Marshmallow) and higher will not be able to use the app.

Windows phones and new models of Huawei smartphones launched from May 2019 will also not be able to use the app. This is because your phone needs access to the Apple App Store, or Google Play Services, to be able to download the NHS COVID-19 app.

New models of Huawei smartphones launched from May 2019 include:

  • Huawei P40

  • Huawei P40 Pro

  • Huawei Mate 30 series

  • Huawei Mate Xs

  • Huawei Honor 30

What if I don't have a smartphone?